You can now configure Hound to use a specific version of RuboCop and ESLint by updating your .hound.yml.

rubocop:
  version: 0.59.2

eslint:
  version: 5.7.0


Let us know if there are other specific versions of linters we should support!

Here is a list of supported linters with version numbers. http://help.houndci.com/configuration/supported-linters

Did this answer your question?